애플, 사파리에서 어도비 플래시 구 버전 실행 안 되도록 원격 차단

2013. 3. 2. 17:44    작성자: ONE™

애플은 2월 28일(현지시각) 최근 심각한 보안 취약점이 발견된 구 버전의 어도비 플래시 플러그인이 사파리 웹 브라우저에서 실행되지 않도록 맥 운영체제 보안 업데이트를 시행했습니다.

이미 지난주 화요일(2월 26일) 코드실행 취약점을 해결한 플래시 보안 업데이트가 어도비로부터 공개되었고, 이번 보안 업데이트 역시 맥 운영체제의 xProtect 메커니즘을 통해 강제적으로 실시되는 만큼 사파리 사용자들은 더는 플래시 업데이트를 늦추지 말고 플래시 최신 버전으로 업데이트해야 합니다. 현 시각 어도비가 배포하고 있는 플래시 플레이어 최신 버전은 11.6.602.171입니다. 

한편, 애플은 이번 보안 업데이트를 시행하는 동시에 사파리 내에서 차단된 플래시 플레이어를 최신 버전으로 업데이트하는 방법을 고객 지원 페이지를 통해 안내하고 있습니다.

사파리 내에서 플래시 컨텐츠가 차단된 플러그인(Blocked Plug-in)으로 표시되면 ▼

해당 컨텐츠를 선택한 다음 '플래시 다운로드(Download Flash...)' 버튼을 클릭해 안내에 따라 업데이트를 진행할 수 있습니다. ▼

혹은 시스템 환경설정 > Flash Player에 들어가 고급 탭에서 'Adobe가 업데이트를 설치하도록 허용' 항목을 선택하시면 보안문제가 발생할 때 마다 매번 플래시 플레이어를 수동으로 업데이트할 필요없이 자동으로 최신 업데이트를 받을 수 있습니다. ▼



참조
TNW: Apple blocks older versions of Adobe Flash Player plug-in
Apple Inc: Adobe Flash Player updates available for OS X on February 28, 2013

관련 글
• 잘 알려지지 않은 OS X 보안 체계의 한 기둥 'XProtect'
• 애플, OS X용 자바 7 '보안취약점 발견돼 다시 차단'

    
  1. Blog Icon
    cjswo9332
  2. Blog Icon
    ㄱㄻㄴㅇㄴㄳ