OS X 10.11 엘 캐피탄 시스템 요구사항... 'OS X 요세미티와 동일'

2015.06.09 11:38    작성자: ONE™

현재 쓰고 계신 맥에 OS X '엘 캐피탄(El Capitan)'을 설치할 수 있는지 궁금해 하시는 분들이 많을 텐데요.

오늘 공개된 OS X 엘 캐피탄 베타1 버전 릴리스 노트에 따르면, OS X 요세미티의 시스템 요구사항을 그대로 유지하고 있습니다. 즉, OS X 요세미티를 설치할 수 있는 맥에 OS X 엘 캐피탄도 아무런 문제 없이 설치 할 수 있다는 얘기입니다. 현재 개발자를 대상으로 한 새 운영체제 베타 테스트가 진행 중이라 추후 변동이 있을 가능성도 배제할 수 없지만, 특별한 변수가 없는 한 현재 공개된 시스템 요구사항을 정식 버전으로도 그대로 가져갈 것으로 보입니다.

OS X 10.11 El Capitan을 지원하는 하드웨어

Mac 모델에 대한 세부 정보를 알아보려면 화면 왼쪽 상단의 Apple 아이콘을 클릭한 다음 '이 Mac에 관하여'를 선택하세요. OS X El Capitan과 호환 가능한 Mac 모델은 다음과 같습니다

∙ iMac(2007년 중반기 이후 모델)
∙ MacBook Air(2008년 하반기 이후 모델)
∙ MacBook(2008년 하반기 알루미늄 모델, 2009년 상반기 이후 모델)
∙ MacBook Pro(2007년 중반기 이후 15" 모델/하반기 이후 17" 모델)
∙ Mac mini(2009년 상반기 이후 모델)
∙ Mac Pro(2008년 상반기 이후 모델)
∙ Xserve(2009년 상반기 모델)

그리고 덧붙여 말씀드리면, 업그레이드에 필요한 디스크 공간은 8GB 이상이며 맥 앱스토어를 통해 업데이트가 이뤄지기 때문에 OS X 10.6 스노우 레퍼드 이상이 설치되어 있는 것을 전제로 합니다.



참조
Apple - OS X v10.11 Developer Beta 1 Release Notes

관련 글
OS X 10.10 요세미티의 최소 하드웨어 요구사항
차세대 맥 운영체제 'OS X 엘 캔피탠' 둘러보기 (1)


저작자 표시 비영리 변경 금지
신고
    
  1. Blog Icon
    must have

    와우 그렇군요
    1등

  2. Blog Icon
    레티나

    일반 사용자의 경우에는 퍼블릭 베타가 나올 때까지 기다려야 하나요? 베타 프로그램 신청을 하긴 했는데.

  3. Blog Icon
    jon

    요시미친처럼 미치지않고 좀 캡틴스러웟으면 좋겠네여 ㅋㅋ

  4. Blog Icon
    MARK

    기대됩니다! 얼른 업데이트할수있길...

  5. Blog Icon
    existmaster
  6. Blog Icon
    scolra

    애플의 대단함....
    2009년인 내모델을 아직까지 쓰게해주는 원동력....

  7. Blog Icon
    J

    2009년도 맥북 흰둥이 이번에도 살아남았네요ㅠ

  8. Blog Icon
    쿵야

    버그 없이 깔끔한 모습으로 만나기를 바랍니다.
    요새미친이란 오명도 깨끗이 씻어버리고요.
    요새미친이란 별명이 뭡니까? ^^
    바람개비와 잠자기 후 와이파이 못찾는 버그 좀 꼭 고쳐주길....

  9. Blog Icon
    ㅎ햪

    메탈은 최근 하드웨어만 가능하겠죠?

  10. Blog Icon
    Solunar

    아프신걸로 아는데 완치됐는지 궁금합니다.

  11. Blog Icon
    truehouse

    열심히 블로그 올리시느라 고생 많으십니다!
    늘 고맙습니다^^

  12. Blog Icon
    풍뎅이

    아프신데도 열심히 블로그 활동 계속 해주셔서 감사합니다.

티스토리 툴바